<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":146,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81929868-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>GamecockCentral.com  -  VIDEO: Kingston, players on Tennessee sweep</title>
<meta content='GamecockCentral.com  -  VIDEO: Kingston, players on Tennessee sweep' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-b0b83d6a3a0cc15b0251203e7d430d0d1d138232889f4a35aea2b9900ab5abc6.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="6l5+2x7iciTZ9w+9rSRx0vFyjCFOJQ4xUJkgyBuAWoe7JvJQnbn99TX0GairdaRVrqlSEfWm2ORbVUMnbJUU8g==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://southcarolina.rivals.com/news/video-kingston-players-on-tennessee-sweep' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/xvltvferx7ffqreqy3zj' property='og:image'>
<meta content="South Carolina head coach Mark Kingston and several players discuss the Gamecocks' sweep of Tennessee." property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-01 10:43:31 -0500' property='article:published_time'>
<meta content='2018-04-01 10:43:31 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "southcarolina.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='southcarolina contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .southcarolina #programming > h1 {
      background-color: #73000a !important; } }
  .southcarolina > header .notification-link .count-container {
    background-color: #73000a !important; }
  .southcarolina > header .wrapper-container {
    background-color: #73000a !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .southcarolina > header .wrapper-container {
        border-bottom: 5px solid #000000 !important; } }
  .southcarolina > header .invalid-email-banner {
    background-color: #73000a;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .southcarolina > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .southcarolina > header .invalid-email-banner a:hover {
      color: #000000; }
  @media screen and (max-width: 767px) {
    .southcarolina > header .mobile-header {
      background-color: #000000 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .southcarolina > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .southcarolina > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .southcarolina > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .southcarolina > header .nav-row > ul,
    .southcarolina > header .third-nav {
      background-color: white !important; }
    .southcarolina > header .dropdown-toggle > i.fa {
      color: #73000a !important; } }
  .southcarolina > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #73000a; }
  
  .site-primary-font-color {
    color: #73000a; }
  
  .site-primary-background-color {
    background-color: #73000a; }
  
  .site-secondary-font-color {
    color: #000000; }
  
  .site-secondary-background-color {
    background-color: #000000; }
  
  :root {
    --outbrain-primary-color: #73000a;
    --outbrain-secondary-color: #000000; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="South Carolina" class="school-header" href="//southcarolina.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/ynbhug2b5ryw1czboazk" alt="Ynbhug2b5ryw1czboazk" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//southcarolina.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;southcarolina&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//southcarolina.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;southcarolina&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733143,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "VIDEO: Kingston, players on Tennessee sweep"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='gamecockcentral' name='twitter:site'>
<meta content='VIDEO: Kingston, players on Tennessee sweep' name='twitter:title'>
<meta content="South Carolina head coach Mark Kingston and several players discuss the Gamecocks' sweep of Tennessee." name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/xvltvferx7ffqreqy3zj' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1909614,"title":"Hilinski gets another strong look at Gamecocks program","slug":"hilinski-gets-another-strong-look-at-gamecocks-program","kind":"premium","site_id":127,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-31T18:18:16.505-05:00","summary":"Orange (Calif.) Lutheran three-star quarterback Ryan Hilinski took in Gamecocks&#x0027; spring game Saturday.","deleted":false,"author_name":"Wes Mitchell","author_title":"GamecockCentral.com","permalink":"https://southcarolina.rivals.com/news/hilinski-gets-another-strong-look-at-gamecocks-program","site_name":"GamecockCentral.com","type":"Content","programming":[],"associated_links":[{"id":524,"url":"https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/","display_text":"THE INSIDERS FORUM","content_id":null,"created_at":"2017-02-15T09:42:08.284-06:00","updated_at":"2017-09-13T15:35:04.267-05:00","setting_id":117,"ordinality":1},{"id":525,"url":"http://www.pawleysvacationrentals.com/vacation-rentals/pawleys-island-rental-specials/","display_text":"Pawleys Island Rental Specials","content_id":null,"created_at":"2017-02-15T09:42:08.287-06:00","updated_at":"2017-04-02T09:48:09.456-05:00","setting_id":117,"ordinality":2}]},{"id":1909593,"title":"Shrader nears decision after final visit","slug":"shrader-nears-decision-after-final-visit","kind":"premium","site_id":127,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-31T17:33:16.998-05:00","summary":"Charlotte QB Garrett Shrader has a choice to make.  What&#x0027;s the latest after Saturday&#x0027;s trip to Columbia?","deleted":false,"author_name":"Chris Clark","author_title":"GamecockCentral.com football/recruiting insider","permalink":"https://southcarolina.rivals.com/news/shrader-nears-decision-after-final-visit","site_name":"GamecockCentral.com","type":"Content","programming":[],"associated_links":[{"id":524,"url":"https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/","display_text":"THE INSIDERS FORUM","content_id":null,"created_at":"2017-02-15T09:42:08.284-06:00","updated_at":"2017-09-13T15:35:04.267-05:00","setting_id":117,"ordinality":1},{"id":525,"url":"http://www.pawleysvacationrentals.com/vacation-rentals/pawleys-island-rental-specials/","display_text":"Pawleys Island Rental Specials","content_id":null,"created_at":"2017-02-15T09:42:08.287-06:00","updated_at":"2017-04-02T09:48:09.456-05:00","setting_id":117,"ordinality":2}]},{"id":1909602,"title":"In midst of injuries, Gamecocks showing versatility","slug":"in-midst-of-injuries-gamecocks-showing-versatility","kind":"free","site_id":127,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T17:21:55.262-05:00","summary":"With four starters down, several versatile defenders are stepping up to mitigate the losses.","deleted":false,"author_name":"Will Helms","author_title":"GamecockCentral.com","permalink":"https://southcarolina.rivals.com/news/in-midst-of-injuries-gamecocks-showing-versatility","site_name":"GamecockCentral.com","type":"Content","programming":[],"associated_links":[{"id":524,"url":"https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/","display_text":"THE INSIDERS FORUM","content_id":null,"created_at":"2017-02-15T09:42:08.284-06:00","updated_at":"2017-09-13T15:35:04.267-05:00","setting_id":117,"ordinality":1},{"id":525,"url":"http://www.pawleysvacationrentals.com/vacation-rentals/pawleys-island-rental-specials/","display_text":"Pawleys Island Rental Specials","content_id":null,"created_at":"2017-02-15T09:42:08.287-06:00","updated_at":"2017-04-02T09:48:09.456-05:00","setting_id":117,"ordinality":2}]},{"id":101471,"title":"Oceanfront rentals","slug":"pawleys-island-rental-specials","kind":"free","site_id":127,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-03-20T14:48:52.662-05:00","summary":"The Pawleys Island and Litchfield area of the South Carolina coast offers wide, white sandy beaches that are relaxing, clean and uncrowded!","deleted":false,"author_name":"Staff","author_title":"GamecockCentral.com","permalink":"https://www.pawleysvacationrentals.com/","site_name":"GamecockCentral.com","type":"Content","programming":[127],"associated_links":[{"id":524,"url":"https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/","display_text":"THE INSIDERS FORUM","content_id":null,"created_at":"2017-02-15T09:42:08.284-06:00","updated_at":"2017-09-13T15:35:04.267-05:00","setting_id":117,"ordinality":1},{"id":525,"url":"http://www.pawleysvacationrentals.com/vacation-rentals/pawleys-island-rental-specials/","display_text":"Pawleys Island Rental Specials","content_id":null,"created_at":"2017-02-15T09:42:08.287-06:00","updated_at":"2017-04-02T09:48:09.456-05:00","setting_id":117,"ordinality":2}]},{"id":1909500,"title":"Weekend recruiting updates","slug":"weekend-recruiting-updates-14","kind":"premium","site_id":127,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-31T11:17:41.827-05:00","summary":"More on talented prospects in town this weekend for South Carolina&#x0027;s spring game.","deleted":false,"author_name":"Chris Clark","author_title":"GamecockCentral.com football/recruiting insider","permalink":"https://southcarolina.forums.rivals.com/threads/spring-game-recruiting-updates.263385/","site_name":"GamecockCentral.com","type":"Content","programming":[127],"associated_links":[{"id":524,"url":"https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/","display_text":"THE INSIDERS FORUM","content_id":null,"created_at":"2017-02-15T09:42:08.284-06:00","updated_at":"2017-09-13T15:35:04.267-05:00","setting_id":117,"ordinality":1},{"id":525,"url":"http://www.pawleysvacationrentals.com/vacation-rentals/pawleys-island-rental-specials/","display_text":"Pawleys Island Rental Specials","content_id":null,"created_at":"2017-02-15T09:42:08.287-06:00","updated_at":"2017-04-02T09:48:09.456-05:00","setting_id":117,"ordinality":2}]},{"id":1909587,"title":"Gamecocks use late comeback to sweep Vols","slug":"gamecocks-use-late-comeback-to-sweep-vols","kind":"free","site_id":127,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T16:39:41.094-05:00","summary":"Thanks to some timely hitting, the Gamecocks swept Tennessee to move to 4-5 in the SEC","deleted":false,"author_name":"Will Helms","author_title":"GamecockCentral.com","permalink":"https://southcarolina.rivals.com/news/gamecocks-use-late-comeback-to-sweep-vols","site_name":"GamecockCentral.com","type":"Content","programming":[],"associated_links":[{"id":524,"url":"https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/","display_text":"THE INSIDERS FORUM","content_id":null,"created_at":"2017-02-15T09:42:08.284-06:00","updated_at":"2017-09-13T15:35:04.267-05:00","setting_id":117,"ordinality":1},{"id":525,"url":"http://www.pawleysvacationrentals.com/vacation-rentals/pawleys-island-rental-specials/","display_text":"Pawleys Island Rental Specials","content_id":null,"created_at":"2017-02-15T09:42:08.287-06:00","updated_at":"2017-04-02T09:48:09.456-05:00","setting_id":117,"ordinality":2}]},{"id":1909563,"title":"Photos:  Spring Game","slug":"photos-spring-game-15","kind":"free","site_id":127,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T15:32:50.309-05:00","summary":"The Gamecocks held their annual spring game Saturday as they wrap up spring practices.PHOTO GALLERY","deleted":false,"author_name":"Chris Gillespie","author_title":"Photographer","permalink":"https://southcarolina.rivals.com/news/photos-spring-game-15","site_name":"GamecockCentral.com","type":"Content","programming":[],"associated_links":[{"id":524,"url":"https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/","display_text":"THE INSIDERS FORUM","content_id":null,"created_at":"2017-02-15T09:42:08.284-06:00","updated_at":"2017-09-13T15:35:04.267-05:00","setting_id":117,"ordinality":1},{"id":525,"url":"http://www.pawleysvacationrentals.com/vacation-rentals/pawleys-island-rental-specials/","display_text":"Pawleys Island Rental Specials","content_id":null,"created_at":"2017-02-15T09:42:08.287-06:00","updated_at":"2017-04-02T09:48:09.456-05:00","setting_id":117,"ordinality":2}]},{"id":1909562,"title":"Up tempo offense offers &#x0027;money to be made&#x0027; for Gamecocks this season","slug":"up-tempo-offense-offers-money-to-be-made-for-gamecocks-this-season-1","kind":"free","site_id":127,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T15:32:38.599-05:00","summary":"Fans got their first look at this year&#x0027;s new tempo offense.","deleted":false,"author_name":"Collyn Taylor","author_title":"GamecockCentral.com","permalink":"https://southcarolina.rivals.com/news/up-tempo-offense-offers-money-to-be-made-for-gamecocks-this-season-1","site_name":"GamecockCentral.com","type":"Content","programming":[],"associated_links":[{"id":524,"url":"https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/","display_text":"THE INSIDERS FORUM","content_id":null,"created_at":"2017-02-15T09:42:08.284-06:00","updated_at":"2017-09-13T15:35:04.267-05:00","setting_id":117,"ordinality":1},{"id":525,"url":"http://www.pawleysvacationrentals.com/vacation-rentals/pawleys-island-rental-specials/","display_text":"Pawleys Island Rental Specials","content_id":null,"created_at":"2017-02-15T09:42:08.287-06:00","updated_at":"2017-04-02T09:48:09.456-05:00","setting_id":117,"ordinality":2}]},{"id":1909555,"title":"Players react to Steve Spurrier&#x0027;s dropped TD catch","slug":"players-react-to-steve-spurrier-s-dropped-td-catch","kind":"free","site_id":127,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T15:25:42.611-05:00","summary":"See what a few players had to say about the HBC dropping that pass. ","deleted":false,"author_name":"Collyn Taylor","author_title":"GamecockCentral.com","permalink":"https://southcarolina.rivals.com/news/players-react-to-steve-spurrier-s-dropped-td-catch","site_name":"GamecockCentral.com","type":"Content","programming":[],"associated_links":[{"id":524,"url":"https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/","display_text":"THE INSIDERS FORUM","content_id":null,"created_at":"2017-02-15T09:42:08.284-06:00","updated_at":"2017-09-13T15:35:04.267-05:00","setting_id":117,"ordinality":1},{"id":525,"url":"http://www.pawleysvacationrentals.com/vacation-rentals/pawleys-island-rental-specials/","display_text":"Pawleys Island Rental Specials","content_id":null,"created_at":"2017-02-15T09:42:08.287-06:00","updated_at":"2017-04-02T09:48:09.456-05:00","setting_id":117,"ordinality":2}]},{"id":1909557,"title":"VIDEO: Will Muschamp, Gamecocks&#x0027; players on spring game","slug":"video-will-muschamp-gamecocks-players-on-spring-game","kind":"free","site_id":127,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T15:24:35.660-05:00","summary":"South Carolina head coach Will Muschamp and several players discuss the Garnet and Black spring game.","deleted":false,"author_name":"Wes Mitchell","author_title":"GamecockCentral.com","permalink":"https://southcarolina.rivals.com/news/video-will-muschamp-gamecocks-players-on-spring-game","site_name":"GamecockCentral.com","type":"Content","programming":[],"associated_links":[{"id":4692,"url":"https://southcarolina.rivals.com/news/weekend-recruiting-updates-14","display_text":"Spring game recruiting updates","content_id":1909557,"created_at":"2018-03-31T15:24:36.348-05:00","updated_at":"2018-03-31T15:24:36.348-05:00","setting_id":null,"ordinality":1},{"id":4693,"url":"https://southcarolina.rivals.com/news/players-react-to-steve-spurrier-s-dropped-td-catch","display_text":"Spurrier attempts trick play","content_id":1909557,"created_at":"2018-03-31T15:24:36.350-05:00","updated_at":"2018-03-31T15:24:36.350-05:00","setting_id":null,"ordinality":2}]},{"id":1909534,"title":"Recap: Will Muschamp breaks down Garnet and Black spring game","slug":"recap-will-muschamp-breaks-down-garnet-and-black-spring-game","kind":"premium","site_id":127,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-31T13:41:29.672-05:00","summary":"See what the head coach had to say after South Carolina&#x0027;s annual spring scrimmage.","deleted":false,"author_name":"Collyn Taylor","author_title":"GamecockCentral.com","permalink":"https://southcarolina.rivals.com/news/recap-will-muschamp-breaks-down-garnet-and-black-spring-game","site_name":"GamecockCentral.com","type":"Content","programming":[],"associated_links":[{"id":524,"url":"https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/","display_text":"THE INSIDERS FORUM","content_id":null,"created_at":"2017-02-15T09:42:08.284-06:00","updated_at":"2017-09-13T15:35:04.267-05:00","setting_id":117,"ordinality":1},{"id":525,"url":"http://www.pawleysvacationrentals.com/vacation-rentals/pawleys-island-rental-specials/","display_text":"Pawleys Island Rental Specials","content_id":null,"created_at":"2017-02-15T09:42:08.287-06:00","updated_at":"2017-04-02T09:48:09.456-05:00","setting_id":117,"ordinality":2}]},{"id":1909524,"title":"A&#x0027;ja Wilson wins Naismith award","slug":"a-ja-wilson-wins-naismith-award","kind":"free","site_id":127,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T12:42:26.231-05:00","summary":"South Carolina senior forward A’ja Wilson is the winner of the 2018 Citizen Naismith Women’s Player of the Year award.","deleted":false,"author_name":"Staff","author_title":"GamecockCentral.com","permalink":"https://southcarolina.rivals.com/news/a-ja-wilson-wins-naismith-award","site_name":"GamecockCentral.com","type":"Content","programming":[],"associated_links":[{"id":4691,"url":"https://southcarolina.rivals.com/sign_up","display_text":"Subscribe to Gamecock Central!","content_id":1909524,"created_at":"2018-03-31T12:42:27.048-05:00","updated_at":"2018-03-31T12:42:27.048-05:00","setting_id":null,"ordinality":1},{"id":524,"url":"https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/","display_text":"THE INSIDERS FORUM","content_id":null,"created_at":"2017-02-15T09:42:08.284-06:00","updated_at":"2017-09-13T15:35:04.267-05:00","setting_id":117,"ordinality":1}]},{"id":1909522,"title":"Gamecocks 2018 spring awards","slug":"gamecocks-2018-spring-awards","kind":"free","site_id":127,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T12:34:30.070-05:00","summary":"South Carolina held its annual Garnet and Black spring game at Williams-Brice Stadium Saturday.","deleted":false,"author_name":"Wes Mitchell","author_title":"GamecockCentral.com","permalink":"https://southcarolina.rivals.com/news/gamecocks-2018-spring-awards","site_name":"GamecockCentral.com","type":"Content","programming":[],"associated_links":[{"id":4688,"url":"https://southcarolina.forums.rivals.com/threads/spring-game-recruiting-updates.263385/unread","display_text":"Spring game recruiting updates","content_id":1909522,"created_at":"2018-03-31T12:34:30.775-05:00","updated_at":"2018-03-31T12:34:30.775-05:00","setting_id":null,"ordinality":1},{"id":4689,"url":"https://southcarolina.rivals.com/news/steve-spurrier-attempts-patented-off-the-bench-play","display_text":"Spurrier attempts trick play","content_id":1909522,"created_at":"2018-03-31T12:34:30.777-05:00","updated_at":"2018-03-31T12:34:30.777-05:00","setting_id":null,"ordinality":2}]},{"id":1909509,"title":"Steve Spurrier attempts patented off-the-bench play","slug":"steve-spurrier-attempts-patented-off-the-bench-play","kind":"free","site_id":127,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T11:57:54.083-05:00","summary":"Former South Carolina coach Steve Spurrier invented the spring game off-the-bench play.","deleted":false,"author_name":"Staff","author_title":"GamecockCentral.com","permalink":"https://southcarolina.rivals.com/news/steve-spurrier-attempts-patented-off-the-bench-play","site_name":"GamecockCentral.com","type":"Content","programming":[],"associated_links":[{"id":4687,"url":"https://southcarolina.rivals.com/sign_up","display_text":"Subscribe to Gamecock Central!","content_id":1909509,"created_at":"2018-03-31T11:57:54.889-05:00","updated_at":"2018-03-31T11:57:54.889-05:00","setting_id":null,"ordinality":1},{"id":524,"url":"https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/","display_text":"THE INSIDERS FORUM","content_id":null,"created_at":"2017-02-15T09:42:08.284-06:00","updated_at":"2017-09-13T15:35:04.267-05:00","setting_id":117,"ordinality":1}]},{"id":1909480,"title":"Live updates: Spring Game","slug":"live-updates-spring-game-1","kind":"premium","site_id":127,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-31T09:45:11.650-05:00","summary":"Full updates as spring practice winds down. ","deleted":false,"author_name":"Collyn Taylor","author_title":"GamecockCentral.com","permalink":"https://southcarolina.rivals.com/news/live-updates-spring-game-1","site_name":"GamecockCentral.com","type":"Content","programming":[],"associated_links":[{"id":524,"url":"https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/","display_text":"THE INSIDERS FORUM","content_id":null,"created_at":"2017-02-15T09:42:08.284-06:00","updated_at":"2017-09-13T15:35:04.267-05:00","setting_id":117,"ordinality":1},{"id":525,"url":"http://www.pawleysvacationrentals.com/vacation-rentals/pawleys-island-rental-specials/","display_text":"Pawleys Island Rental Specials","content_id":null,"created_at":"2017-02-15T09:42:08.287-06:00","updated_at":"2017-04-02T09:48:09.456-05:00","setting_id":117,"ordinality":2}]},{"id":1909445,"title":"Insider note on Justin Row&#x0027;s injury","slug":"insider-note-on-justin-row-s-injury","kind":"premium","site_id":127,"sport":"baseball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-30T22:10:56.308-05:00","summary":"See too what Mark Kingston had to say about the play. ","deleted":false,"author_name":"Collyn Taylor","author_title":"GamecockCentral.com","permalink":"https://southcarolina.rivals.com/news/insider-note-on-justin-row-s-injury","site_name":"GamecockCentral.com","type":"Content","programming":[],"associated_links":[{"id":524,"url":"https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/","display_text":"THE INSIDERS FORUM","content_id":null,"created_at":"2017-02-15T09:42:08.284-06:00","updated_at":"2017-09-13T15:35:04.267-05:00","setting_id":117,"ordinality":1},{"id":525,"url":"http://www.pawleysvacationrentals.com/vacation-rentals/pawleys-island-rental-specials/","display_text":"Pawleys Island Rental Specials","content_id":null,"created_at":"2017-02-15T09:42:08.287-06:00","updated_at":"2017-04-02T09:48:09.456-05:00","setting_id":117,"ordinality":2}]},{"id":1909432,"title":"Gamecocks belt three homers, take first SEC series of the year","slug":"gamecocks-belt-three-homers-take-first-sec-series-of-the-year","kind":"free","site_id":127,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T21:04:03.637-05:00","summary":"South Carolina clinches its first conference series win in over a year. ","deleted":false,"author_name":"Collyn Taylor","author_title":"GamecockCentral.com","permalink":"https://southcarolina.rivals.com/news/gamecocks-belt-three-homers-take-first-sec-series-of-the-year","site_name":"GamecockCentral.com","type":"Content","programming":[],"associated_links":[{"id":524,"url":"https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/","display_text":"THE INSIDERS FORUM","content_id":null,"created_at":"2017-02-15T09:42:08.284-06:00","updated_at":"2017-09-13T15:35:04.267-05:00","setting_id":117,"ordinality":1},{"id":525,"url":"http://www.pawleysvacationrentals.com/vacation-rentals/pawleys-island-rental-specials/","display_text":"Pawleys Island Rental Specials","content_id":null,"created_at":"2017-02-15T09:42:08.287-06:00","updated_at":"2017-04-02T09:48:09.456-05:00","setting_id":117,"ordinality":2}]},{"id":1909400,"title":"Carolina Confidential - Pre-spring game thoughts","slug":"carolina-confidential-pre-spring-game-thoughts","kind":"premium","site_id":127,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-30T15:58:11.789-05:00","summary":"Some final thoughts heading into the Garnet and Black spring game Saturday.","deleted":false,"author_name":"Wes Mitchell","author_title":"GamecockCentral.com","permalink":"https://southcarolina.rivals.com/news/carolina-confidential-pre-spring-game-thoughts","site_name":"GamecockCentral.com","type":"Content","programming":[],"associated_links":[{"id":524,"url":"https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/","display_text":"THE INSIDERS FORUM","content_id":null,"created_at":"2017-02-15T09:42:08.284-06:00","updated_at":"2017-09-13T15:35:04.267-05:00","setting_id":117,"ordinality":1},{"id":525,"url":"http://www.pawleysvacationrentals.com/vacation-rentals/pawleys-island-rental-specials/","display_text":"Pawleys Island Rental Specials","content_id":null,"created_at":"2017-02-15T09:42:08.287-06:00","updated_at":"2017-04-02T09:48:09.456-05:00","setting_id":117,"ordinality":2}]},{"id":1909287,"title":"Friday Kyle Krantz notes: Latest on SAMs and nickels","slug":"friday-kyle-krantz-notes-latest-on-sams-and-nickels","kind":"premium","site_id":127,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-30T09:52:21.201-05:00","summary":"South Carolina&#x0027;s newest assistant coach, Kyle Krantz, updates his position group for the first time.","deleted":false,"author_name":"Wes Mitchell","author_title":"GamecockCentral.com","permalink":"https://southcarolina.rivals.com/news/friday-kyle-krantz-notes-latest-on-sams-and-nickels","site_name":"GamecockCentral.com","type":"Content","programming":[],"associated_links":[{"id":524,"url":"https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/","display_text":"THE INSIDERS FORUM","content_id":null,"created_at":"2017-02-15T09:42:08.284-06:00","updated_at":"2017-09-13T15:35:04.267-05:00","setting_id":117,"ordinality":1},{"id":525,"url":"http://www.pawleysvacationrentals.com/vacation-rentals/pawleys-island-rental-specials/","display_text":"Pawleys Island Rental Specials","content_id":null,"created_at":"2017-02-15T09:42:08.287-06:00","updated_at":"2017-04-02T09:48:09.456-05:00","setting_id":117,"ordinality":2}]},{"id":1909278,"title":"VIDEO: New assistant Kyle Krantz meets with media for first time","slug":"video-new-assistant-kyle-krantz-meets-with-media-for-first-time","kind":"free","site_id":127,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T09:32:43.355-05:00","summary":"South Carolina SAMs and nickels coach Kyle Krantz discusses spring practice on Friday morning.","deleted":false,"author_name":"Wes Mitchell","author_title":"GamecockCentral.com","permalink":"https://southcarolina.rivals.com/news/video-new-assistant-kyle-krantz-meets-with-media-for-first-time","site_name":"GamecockCentral.com","type":"Content","programming":[],"associated_links":[{"id":524,"url":"https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/","display_text":"THE INSIDERS FORUM","content_id":null,"created_at":"2017-02-15T09:42:08.284-06:00","updated_at":"2017-09-13T15:35:04.267-05:00","setting_id":117,"ordinality":1},{"id":525,"url":"http://www.pawleysvacationrentals.com/vacation-rentals/pawleys-island-rental-specials/","display_text":"Pawleys Island Rental Specials","content_id":null,"created_at":"2017-02-15T09:42:08.287-06:00","updated_at":"2017-04-02T09:48:09.456-05:00","setting_id":117,"ordinality":2}]},{"id":1908166,"title":"Garnet and Black spring game visitor list","slug":"spring-game-visitor-list-taking-shape","kind":"premium","site_id":127,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-30T07:47:47.793-05:00","summary":"An initial look at the crop of prospects expected in Columbia for the Gamecocks&#x0027; Garnet and Black Game on Saturday.","deleted":false,"author_name":"Chris Clark","author_title":"GamecockCentral.com football/recruiting insider","permalink":"https://southcarolina.forums.rivals.com/threads/initial-spring-game-visitor-list.263106/","site_name":"GamecockCentral.com","type":"Content","programming":[],"associated_links":[{"id":524,"url":"https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/","display_text":"THE INSIDERS FORUM","content_id":null,"created_at":"2017-02-15T09:42:08.284-06:00","updated_at":"2017-09-13T15:35:04.267-05:00","setting_id":117,"ordinality":1},{"id":525,"url":"http://www.pawleysvacationrentals.com/vacation-rentals/pawleys-island-rental-specials/","display_text":"Pawleys Island Rental Specials","content_id":null,"created_at":"2017-02-15T09:42:08.287-06:00","updated_at":"2017-04-02T09:48:09.456-05:00","setting_id":117,"ordinality":2}]},{"id":1909227,"title":"Catchers exceeding expectations defensively so far","slug":"catchers-exceeding-expectations-defensively-so-far","kind":"free","site_id":127,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T07:41:23.294-05:00","summary":"One area has gotten a lot better from last season.","deleted":false,"author_name":"Collyn Taylor","author_title":"GamecockCentral.com","permalink":"https://southcarolina.rivals.com/news/catchers-exceeding-expectations-defensively-so-far","site_name":"GamecockCentral.com","type":"Content","programming":[],"associated_links":[{"id":524,"url":"https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/","display_text":"THE INSIDERS FORUM","content_id":null,"created_at":"2017-02-15T09:42:08.284-06:00","updated_at":"2017-09-13T15:35:04.267-05:00","setting_id":117,"ordinality":1},{"id":525,"url":"http://www.pawleysvacationrentals.com/vacation-rentals/pawleys-island-rental-specials/","display_text":"Pawleys Island Rental Specials","content_id":null,"created_at":"2017-02-15T09:42:08.287-06:00","updated_at":"2017-04-02T09:48:09.456-05:00","setting_id":117,"ordinality":2}]}], nil, 127, nil, true); subdomain = &#x0027;southcarolina&#x0027;; aolPlayerId = &#x0027;5963da5a955a311c188de877&#x0027;; aolCompanyId = &#x0027;595e50d62a30cb7ee3e53920&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #73000a'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":109,"image_id":420598,"url":"http://www.pawleysvacationrentals.com/","position":1,"site_id":127,"created_at":"2016-04-03T07:15:54.836-05:00","updated_at":"2016-08-06T08:23:43.484-05:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/vgsma8ne8bcddjrt9gnu"}' class='ad-one'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://southcarolina.rivals.com/news/video-kingston-players-on-tennessee-sweep' background-color='#73000a' base-api-url='https://southcarolina.forums.rivals.com/' homepage='false' message-board-url='southcarolina.forums.rivals.com' pub-ad='null' size='size' space-id='2022733143' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://southcarolina.rivals.com/news/video-kingston-players-on-tennessee-sweep/printable' site-name='GamecockCentral.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-01 10:43:31 -0500') }}</span>
<span class='article-header-sport'>baseball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1909700/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>VIDEO: Kingston, players on Tennessee sweep</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/xvltvferx7ffqreqy3zj)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/xvltvferx7ffqreqy3zj" alt="Xvltvferx7ffqreqy3zj" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Staff</div>
<div class='type-sm'>GamecockCentral.com</div>
</div>
<div class='mobile-links' ng-cloak ng-if='isMobile'>
<div class='article-subheader'>
Related
</div>
<slick in-view='isInView($inview)' settings='slickConfig'>
<div ng-repeat='link in [{"id":4703,"url":"https://southcarolina.rivals.com/sign_up","display_text":"Subscribe to Gamecock Central!","content_id":1909700,"created_at":"2018-04-01T10:43:31.708-05:00","updated_at":"2018-04-01T10:43:31.708-05:00","setting_id":null,"ordinality":1}]'>
<a ng-href='{{link.url}}' target='_blank'>{{ link.display_text }}</a>
</div>
</slick>
</div>
<div class='desktop-links' ng-cloak ng-if='!isMobile'>
<div class='article-subheader'>
Related
</div>
<span ng-repeat='link in [{"id":4703,"url":"https://southcarolina.rivals.com/sign_up","display_text":"Subscribe to Gamecock Central!","content_id":1909700,"created_at":"2018-04-01T10:43:31.708-05:00","updated_at":"2018-04-01T10:43:31.708-05:00","setting_id":null,"ordinality":1}]'>
<a class='type-sm' ng-href='{{link.url}}' target='_blank'>
{{ link.display_text }}
</a>
<span class='link-divider' ng-if='!$last'>
|
</span>
</span>
</div>

<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>South Carolina head coach Mark Kingston and several players discuss the Gamecocks' sweep of Tennessee.</p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/Mo7wx02t-DY?wmode=transparent'></iframe>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/lqJ3k-7fgHQ?wmode=transparent'></iframe>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://southcarolina.rivals.com/news/video-kingston-players-on-tennessee-sweep/printable' site-name='GamecockCentral.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":127,"legacy_id":1017,"name":"GamecockCentral.com","friendly_name":"South Carolina","annual_discount":null,"subdomain":"southcarolina","primary_color":"73000a","secondary_color":"000000","font_color":"ffffff","short_name":"southcarolina","maple_ncaaf_team_id":70,"maple_ncaaf_endpoint":"ncaaf/teams/ssi","maple_ncaab_team_id":525,"maple_ncaab_endpoint":"ncaab/teams/sbf","maple_college_id":70,"google_analytics_id":"UA-81929868-1"}' twitter-feed='{"id":126,"site_id":127,"handle":"gamecockcentral","list_name":"staff","created_at":"2016-02-01T12:25:23.700-06:00","updated_at":"2017-08-10T13:33:42.980-05:00","hashtags":[],"usernames":[],"max_number":2}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://southcarolina.rivals.com/news/video-kingston-players-on-tennessee-sweep/printable' site-name='GamecockCentral.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733143', 'https://southcarolina.rivals.com/news/video-kingston-players-on-tennessee-sweep');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "VIDEO: Kingston, players on Tennessee sweep";
  _sf_async_config.sections = 'content,content-baseball,content-baseball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":109,"image_id":420598,"url":"http://www.pawleysvacationrentals.com/","position":1,"site_id":127,"created_at":"2016-04-03T07:15:54.836-05:00","updated_at":"2016-08-06T08:23:43.484-05:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/vgsma8ne8bcddjrt9gnu"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://southcarolina.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733143",
    c7: "https://southcarolina.rivals.com/news/video-kingston-players-on-tennessee-sweep"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fsouthcarolina.rivals.com%2Fnews%2Fvideo-kingston-players-on-tennessee-sweep&c5=2022733143&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
