<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":0,"applicationTime":227,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81929868-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<script src="https://cdn.rivals.com/production/packs/js/application-0cda6b9c61a6c4a407c4.js"></script>
<link rel="stylesheet" media="screen" href="https://cdn.rivals.com/production/packs/css/application-01424d78.css" />
<title>GamecockCentral  -  Eight Gamecocks earn spots on Steele's Preseason All-SEC squads</title>
<meta content="GamecockCentral  -  Eight Gamecocks earn spots on Steele's Preseason All-SEC squads" property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-a2f3956253b6e0e9fb7c648d2a783606043636476b959c2577b28cda8ec82d7e.css" />


<script src="https://cdn.rivals.com/production/assets/lib-12381f29bb2a6e1cd6ab2484aa7e729e8f72a6f1457e3a239ac156581f11a919.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-f439f3846fbcc63a2ee68f6623d11498caa20aa3a792f2f3fc960567c5e8c8cb.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="ssnCBmMD9sg/uaRhYJzXX/VJ7QRKEID37pc9j3vLVa/4c/JmncX8vu1PWfDD+0G8IRPP9+i7je9g+H/gh0E/cw==" />
<script>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</script>
</script>

<script>
  (function () {
    'use strict';
    angular.module('rivals').factory('baseAppSettings', function () {
  
      var getPremiumIcon = function() {
        return "";
      };
  
      return {
        getPremiumIcon: getPremiumIcon
      };
    });
  }).call(this);
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://southcarolina.rivals.com/news/eight-gamecocks-earn-spots-on-steele-s-preseason-all-sec-squads' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/ywxtrzjeow1uxs6ow4fs' property='og:image'>
<meta content='Eight University of South Carolina football players were recognized as 2019 preseason All-SEC selections.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-06-11 12:47:40 -0500' property='article:published_time'>
<meta content='2019-06-11 12:47:41 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='134574759224' property='fb:pages'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "southcarolina.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='southcarolina contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .southcarolina #programming > h1 {
      background-color: #73000a !important; } }
  .southcarolina .wrapper-container .team-colors-line {
    background-color: #000000; }
  .southcarolina .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #73000a; }
    .southcarolina .team-colors-line .color {
      width: 33.33%; }
    .southcarolina .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .southcarolina .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .southcarolina .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .southcarolina .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .southcarolina .team-colors-line.header {
      height: 6px; }
  .southcarolina > header .notification-link .count-container {
    background-color: #73000a !important; }
  .southcarolina > header .wrapper-container {
    background-color: #73000a !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .southcarolina > header .wrapper-container {
        border-bottom: 6px solid #000000 !important; } }
  .southcarolina > header .invalid-email-banner {
    background-color: #73000a;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .southcarolina > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .southcarolina > header .invalid-email-banner a:hover {
      color: #000000; }
  @media screen and (max-width: 767px) {
    .southcarolina > header .mobile-header {
      background-color: #000000 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .southcarolina > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .southcarolina > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .southcarolina > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .southcarolina > header .nav-row > ul,
    .southcarolina > header .third-nav {
      background-color: white !important; }
    .southcarolina > header .dropdown-toggle > i.fa {
      color: #73000a !important; } }
  .southcarolina > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #73000a; }
  
  .site-primary-font-color {
    color: #73000a; }
  
  .site-primary-background-color {
    background-color: #73000a; }
  
  .site-secondary-font-color {
    color: #000000; }
  
  .site-secondary-background-color {
    background-color: #000000; }
  
  .team-background-image {
    background-image: linear-gradient(rgba(115, 0, 10, 0.4), rgba(115, 0, 10, 0.4)), url();
    background-repeat: no-repeat;
    background-position: center; }
  
  :root {
    --primary-color: #73000a;
    --secondary-color: #000000;
    --accent-color: #73000a;
    --button-color: #73000a; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init(false)' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="South Carolina" class="site-header" ng-class="ctrl.teamSite ? &quot;team&quot; : &quot;no-team&quot;" href="https://southcarolina.rivals.com/"><img src="https://res-3.cloudinary.com/rivals/image/upload/g8xjwgix3pxwgknlycof" alt="G8xjwgix3pxwgknlycof" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://southcarolina.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;southcarolina&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://southcarolina.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;southcarolina&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733143,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Eight Gamecocks earn spots on Steele's Preseason All-SEC squads"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='gamecockcentral' name='twitter:site'>
<meta content="Eight Gamecocks earn spots on Steele's Preseason All-SEC squads" name='twitter:title'>
<meta content='Eight University of South Carolina football players were recognized as 2019 preseason All-SEC selections.' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ywxtrzjeow1uxs6ow4fs' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":127,"legacy_id":1017,"name":"GamecockCentral","friendly_name":"South Carolina","annual_discount":null,"subdomain":"southcarolina","primary_color":"73000a","secondary_color":"000000","font_color":"ffffff","short_name":"southcarolina","maple_ncaaf_team_id":70,"maple_ncaaf_endpoint":"ncaaf/teams/ssi","maple_ncaab_team_id":525,"maple_ncaab_endpoint":"ncaab/teams/sbf","maple_college_id":70,"google_analytics_id":"UA-81929868-1"}, true, 160, nil, {"id":117,"primary_color":"73000a","secondary_color":"000000","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"g8xjwgix3pxwgknlycof","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81929868-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":false,"site_id":127,"created_at":"2016-11-23T13:38:43.926-06:00","updated_at":"2019-03-18T10:56:51.300-05:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"5963da5a955a311c188de877","aol_company_id":"595e50d62a30cb7ee3e53920","ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"GamecockCentral","follow_fb_handle":"GamecockCentral","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":20,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":"134574759224","customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","premium_icon_url":null,"customized_upsell_banner_text":null},&#x000A;"5963da5a955a311c188de877", "595e50d62a30cb7ee3e53920", "rivals", 15000, false, {"id":2026,"user_id":825777,"site_id":127,"updated_at":"2018-10-09T09:39:07.034-05:00","publisher_name":"GC Staff","first_name":"GC","last_name":"Staff","site_title":"Established 1998","bio":"GamecockCentral.com offers in-depth \u0026 insider coverage of South Carolina Gamecocks football, recruiting, baseball, basketball. News, rosters, schedules, scores, message boards, rankings, stats, polls.","twitter_handle":"GamecockCentral","image_url":null,"publisher_name_and_title":"GC Staff, Established 1998","site_name":"GamecockCentral","site_short_name":"southcarolina","has_edited_profile":true})'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' premium_icon='null' profile_page='false' referral_code='referralCode' team='false'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":109,"image_id":2283483,"url":"http://www.pawleysvacationrentals.com/","position":1,"site_id":127,"created_at":"2016-04-03T07:15:54.836-05:00","updated_at":"2018-08-31T13:58:56.855-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/kbzxzkg123shtrwrrzjh"}' class='ad-one'></rv-custom-ad>

<rv-message-boards ad-referer='https://southcarolina.rivals.com/news/eight-gamecocks-earn-spots-on-steele-s-preseason-all-sec-squads' base-api-url='https://southcarolina.forums.rivals.com/' homepage='false' message-board-url='https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/' pub-ad='null' size='size' space-id='2022733143' subscribed-user='subscribedUser'></rv-message-boards>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://southcarolina.rivals.com/news/eight-gamecocks-earn-spots-on-steele-s-preseason-all-sec-squads/printable' site-name='GamecockCentral'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-06-11 12:47:40 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2050647/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Eight Gamecocks earn spots on Steele's Preseason All-SEC squads</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='author-name'>
GC Staff
&bull;
</span>
<span class='type-sm'>GamecockCentral</span>
<div class='type-sm'>
<a href='//twitter.com/GamecockCentral' target='_blank'>@GamecockCentral</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='author-name'>Established 1998</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/GamecockCentral'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>
GamecockCentral.com offers in-depth &amp; insider coverage of South Carolina Gamecocks football, recruiting, baseball, basketball. News, rosters, schedules, scores, message boards, rankings, stats, polls.
</div>
</div>
</div>
<div class='mobile-links' ng-cloak ng-if='isMobile'>
<div class='article-subheader'>
Related
</div>
<slick in-view='isInView($inview)' settings='slickConfig'>
<div ng-repeat='link in [{"id":19780,"url":"https://mailchi.mp/gamecockcentral.com/gt_20190611","display_text":"Gamecock Nation Today Newsletter","content_id":2050647,"created_at":"2019-06-11T12:47:41.335-05:00","updated_at":"2019-06-11T12:47:41.335-05:00","setting_id":null,"ordinality":1},{"id":19781,"url":"https://southcarolina.rivals.com/news/gcc-testimonials","display_text":"Why Subscribe to GC?","content_id":2050647,"created_at":"2019-06-11T12:47:41.338-05:00","updated_at":"2019-06-11T12:47:41.338-05:00","setting_id":null,"ordinality":2},{"id":19782,"url":"https://southcarolina.rivals.com/more_news","display_text":"More news from GC","content_id":2050647,"created_at":"2019-06-11T12:47:41.339-05:00","updated_at":"2019-06-11T12:47:41.339-05:00","setting_id":null,"ordinality":3}]'>
<a ng-href='{{link.url}}' target='_blank'>{{ link.display_text }}</a>
</div>
</slick>
</div>
<div class='desktop-links' ng-cloak ng-if='!isMobile'>
<div class='article-subheader'>
Related
</div>
<span ng-repeat='link in [{"id":19780,"url":"https://mailchi.mp/gamecockcentral.com/gt_20190611","display_text":"Gamecock Nation Today Newsletter","content_id":2050647,"created_at":"2019-06-11T12:47:41.335-05:00","updated_at":"2019-06-11T12:47:41.335-05:00","setting_id":null,"ordinality":1},{"id":19781,"url":"https://southcarolina.rivals.com/news/gcc-testimonials","display_text":"Why Subscribe to GC?","content_id":2050647,"created_at":"2019-06-11T12:47:41.338-05:00","updated_at":"2019-06-11T12:47:41.338-05:00","setting_id":null,"ordinality":2},{"id":19782,"url":"https://southcarolina.rivals.com/more_news","display_text":"More news from GC","content_id":2050647,"created_at":"2019-06-11T12:47:41.339-05:00","updated_at":"2019-06-11T12:47:41.339-05:00","setting_id":null,"ordinality":3}]'>
<a class='type-sm' ng-href='{{link.url}}' target='_blank'>
{{ link.display_text }}
</a>
<span class='link-divider' ng-if='!$last'>
|
</span>
</span>
</div>

<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>SOUTH CAROLINA GAMECOCKS FOOTBALL RECRUITING</b></p><p>Eight University of South Carolina football players were recognized as 2019 preseason All-SEC selections, according to The Phil Steele College Football Preview, it was announced today. </p><p><b>ALSO SEE: <a href="https://southcarolina.forums.rivals.com/threads/carolina-confidential-pres-by-herring-insurance-june-11-latest-on-ol-target-mbb-officials.299401/">Carolina Confidential - Gamecocks closing in on commitment?</a></b></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ywxtrzjeow1uxs6ow4fs','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/ywxtrzjeow1uxs6ow4fs')">
<div class='blurred-image image-with-caption'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ywxtrzjeow1uxs6ow4fs)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ywxtrzjeow1uxs6ow4fs" alt="Ywxtrzjeow1uxs6ow4fs" />
<div class='zoom-image'></div>
</div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Eight University of South Carolina football players were recognized as 2019 preseason All-SEC selections, according to The Phil Steele College Football Preview, it was announced today.  (USC MEDIA RELATIONS)</figcaption>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>In addition, defensive tackle Javon Kinlaw was recognized as a third-team preseason All-American by the national publication. Kinlaw, a 6-6, 302-pound senior from Charleston, S.C., was the lone Gamecock to be named to the first-team All-SEC unit. The All-America candidate was a co-winner of the Joe Morrison Award with T.J. Brunson last season, which goes to the team's MVP on defense. He was credited with 38 stops in 2018, including 10.0 tackles for loss and 4.5 sacks. <br></p><p>The Gamecocks had three players, wide receiver Bryan Edwards, defensive end D.J. Wonnum, and linebacker T.J. Brunson, earn second team recognition by the national publication. Edwards, a 6-3, 215-pound senior from Conway, S.C., caught 55 passes for 846 yards a season ago, and has 163 career receptions for 2,229 yards. He is among the school's all-time career leaders in receptions (5th), receiving yards (6th), and receiving touchdowns (t9th) with 16. </p><p> Wonnum, a 6-5, 255-pound senior from Stone Mountain, Ga., plays the Buck position for Carolina. He is healthy again after injuries derailed much of his 2018 campaign. He was selected as a team captain in 2017 after a very productive season in which he logged 57 tackles including 13.0 tackles for loss and 6.0 sacks. </p><p> Brunson, a 6-1, 235-pound senior from Columbia, was the team's leading tackler in 2018 with 106 stops. Selected as one of four team captains last season, A starter in every game over the past two seasons, Brunson has registered 206 career tackles, including 15.0 tackles for loss and 6.0 sacks. </p><p>A quartet of Gamecocks were recognized on Steele's fourth-team All-SEC squad, including wide receiver Shi Smith, offensive lineman Donell Stanley, cornerback Jaycee Horn and punter Joseph Charlton. </p><p>Smith, a 5-10, 186-pound junior from Union, S.C., hauled in 45 passes a season ago for 673 yards and four touchdowns. In his first two seasons for the Garnet &amp; Black, he has amassed 1,082 receiving yards and seven touchdowns. </p><p>A leader on the offensive line, Stanley returns for his sixth year of eligibility. The 6-3, 322-pounder from Floydale, S.C. has appeared in 38 games for the Garnet &amp; Black, making 26 starts including 12 at center, 10 at left guard and four at right guard. </p><p>Horn, a 6-1, 200-pound sophomore defensive back from Alpharetta, Ga., earned Freshman All-SEC accolades by the league's coaches last season after making 10 starts. Horn shared the Most Productive Player Award for the defense with Brunson a year ago while playing both cornerback and nickel. </p><p>Charlton, a 6-5, 193-pounder from Columbia, earned a spot on the All-SEC second team as selected by the league's coaches following the 2018 season. As a junior, Charlton set the school record by averaging 44.8-yards per punt, and is averaging a school-record 44.1 yards per punt throughout his career. </p><p> The Gamecocks will open the 2019 campaign in Charlotte on August 31 against the North Carolina Tar Heels. Game time is set for 3:30 pm ET and the game will be televised nationally on ESPN.</p>
</div>
<h3 class='article-heading'>Another Carolina Podcast: A five #SpursUp weekend</h3>
<iframe width="100%" height="166" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/634783173&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe>
<br>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Listen to Gamecock Central Podcasts on these platforms: <a href="https://itunes.apple.com/us/podcast/gamecock-central-radio/id701206014">Apple iTunes Podcasts</a> | <a href="https://open.spotify.com/show/2z1LtWVnflRUONFAo0FADb?si=YD08PsXKQF--SfViXkiIxA">Spotify</a> | <a href="https://player.fm/series/gamecock-central-radio">PlayerFM</a> | <a href="https://soundcloud.com/gamecockcentral">SoundCloud</a> | <a href="http://www.stitcher.com/podcast/gamecock-central-radio">Stitcher</a> | <a href="http://www.iheart.com/show/53-Gamecock-Central-Radio/">iHeartRadio</a> | <a href="https://www.spreaker.com/user/gamecockcentral">Spreaker</a> | <a href="https://www.youtube.com/subscription_center?add_user=GamecockCentral">YouTube</a></b></p><p><b>ALSO: </b><a href="https://soundcloud.com/gamecockcentral">more episodes</a> | <b>GC Radio app:</b> <a href="https://itunes.apple.com/app/id1053888768">App Store</a> - <a href="https://play.google.com/store/apps/details?id=com.spreaker.custom.prod.app_c_7976">Google Play</a> </p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/t3bzeezuoiaqfmcn0vpw','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/t3bzeezuoiaqfmcn0vpw')">
<div class='blurred-image'>
<a href='http://go.gamecockcentral.com/static-pages/gamecock-central-email-alerts-newsletters' target='_blank'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/t3bzeezuoiaqfmcn0vpw)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/t3bzeezuoiaqfmcn0vpw" alt="T3bzeezuoiaqfmcn0vpw" />
</a>
</div>
</figure>
</div>
<div class='text-center'>
<rv-share-links print-url='https://southcarolina.rivals.com/news/eight-gamecocks-earn-spots-on-steele-s-preseason-all-sec-squads/printable' site-name='GamecockCentral'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":127,"legacy_id":1017,"name":"GamecockCentral","friendly_name":"South Carolina","annual_discount":null,"subdomain":"southcarolina","primary_color":"73000a","secondary_color":"000000","font_color":"ffffff","short_name":"southcarolina","maple_ncaaf_team_id":70,"maple_ncaaf_endpoint":"ncaaf/teams/ssi","maple_ncaab_team_id":525,"maple_ncaab_endpoint":"ncaab/teams/sbf","maple_college_id":70,"google_analytics_id":"UA-81929868-1"}' twitter-feed='{"id":126,"site_id":127,"handle":"gamecockcentral","list_name":"staff","created_at":"2016-02-01T12:25:23.700-06:00","updated_at":"2018-05-04T09:06:58.305-05:00","hashtags":[],"usernames":[],"max_number":0}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://southcarolina.rivals.com/news/eight-gamecocks-earn-spots-on-steele-s-preseason-all-sec-squads/printable' site-name='GamecockCentral'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733143', 'https://southcarolina.rivals.com/news/eight-gamecocks-earn-spots-on-steele-s-preseason-all-sec-squads');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Eight Gamecocks earn spots on Steele's Preseason All-SEC squads";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("southcarolina", 2050647, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":109,"image_id":2283483,"url":"http://www.pawleysvacationrentals.com/","position":1,"site_id":127,"created_at":"2016-04-03T07:15:54.836-05:00","updated_at":"2018-08-31T13:58:56.855-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/kbzxzkg123shtrwrrzjh"}' class='ad-one'></rv-custom-ad>
</div>
</div>

</div>
</main>
<div data-react-class="Footer/container" data-react-props="{}"></div>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733143",
    c7: "https://southcarolina.rivals.com/news/eight-gamecocks-earn-spots-on-steele-s-preseason-all-sec-squads"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fsouthcarolina.rivals.com%2Fnews%2Feight-gamecocks-earn-spots-on-steele-s-preseason-all-sec-squads&c5=2022733143&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
