<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":199,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81929868-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>GamecockCentral.com  -  Gamecock Central National Signing Day Headquarters</title>
<meta content='GamecockCentral.com  -  Gamecock Central National Signing Day Headquarters' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-aaf8f8e7c3e4f9184987d36f9fb408da7b09c2ccb697f5b4ca285e2429e996c2.css" />


<script src="https://cdn.rivals.com/production/assets/lib-2c36456a4b9312c690be6edf2f9c0f68573b9c6dd3578b41040f58f24d0b7c51.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-a4a8eefdf3571c4732f3a422dd1e1a2a9a705dd5163edbfd5016feb74ddb29d4.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="w2k7K067X+fwKs1u0QppKdHt5kSTrHJ9RWhJWdLqWUqrh5uD56/Yo0gxkZNXrqgyCNMTp6+MZWxddaKwQwK03g==" />
<script>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</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://southcarolina.rivals.com/news/south-carolina-gamecocks-gamecock-central-national-signing-day-headquarters' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/gxa8qgsx3qc4vewuihz8' property='og:image'>
<meta content='Complete South Carolina Gamecocks football National Signing Day coverage from Gamecock Central.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-02-06 05:30:07 -0600' property='article:published_time'>
<meta content='2019-02-06 08:14:09 -0600' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "southcarolina.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='southcarolina contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .southcarolina #programming > h1 {
      background-color: #73000a !important; } }
  .southcarolina > header .notification-link .count-container {
    background-color: #73000a !important; }
  .southcarolina > header .wrapper-container {
    background-color: #73000a !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .southcarolina > header .wrapper-container {
        border-bottom: 5px solid #000000 !important; } }
  .southcarolina > header .invalid-email-banner {
    background-color: #73000a;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .southcarolina > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .southcarolina > header .invalid-email-banner a:hover {
      color: #000000; }
  @media screen and (max-width: 767px) {
    .southcarolina > header .mobile-header {
      background-color: #000000 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .southcarolina > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .southcarolina > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .southcarolina > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .southcarolina > header .nav-row > ul,
    .southcarolina > header .third-nav {
      background-color: white !important; }
    .southcarolina > header .dropdown-toggle > i.fa {
      color: #73000a !important; } }
  .southcarolina > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #73000a; }
  
  .site-primary-font-color {
    color: #73000a; }
  
  .site-primary-background-color {
    background-color: #73000a; }
  
  .site-secondary-font-color {
    color: #000000; }
  
  .site-secondary-background-color {
    background-color: #000000; }
  
  :root {
    --outbrain-primary-color: #73000a;
    --outbrain-secondary-color: #000000; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="South Carolina" class="school-header" href="https://southcarolina.rivals.com/"><img src="https://res-3.cloudinary.com/rivals/image/upload/g8xjwgix3pxwgknlycof" alt="G8xjwgix3pxwgknlycof" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://southcarolina.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;southcarolina&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://southcarolina.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;southcarolina&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733143,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Gamecock Central National Signing Day Headquarters"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='gamecockcentral' name='twitter:site'>
<meta content='Gamecock Central National Signing Day Headquarters' name='twitter:title'>
<meta content='Complete South Carolina Gamecocks football National Signing Day coverage from Gamecock Central.' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/gxa8qgsx3qc4vewuihz8' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":127,"legacy_id":1017,"name":"GamecockCentral.com","friendly_name":"South Carolina","annual_discount":null,"subdomain":"southcarolina","primary_color":"73000a","secondary_color":"000000","font_color":"ffffff","short_name":"southcarolina","maple_ncaaf_team_id":70,"maple_ncaaf_endpoint":"ncaaf/teams/ssi","maple_ncaab_team_id":525,"maple_ncaab_endpoint":"ncaab/teams/sbf","maple_college_id":70,"google_analytics_id":"UA-81929868-1"}, true, 160, nil, {"id":117,"primary_color":"73000a","secondary_color":"000000","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"g8xjwgix3pxwgknlycof","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81929868-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":false,"site_id":127,"created_at":"2016-11-23T13:38:43.926-06:00","updated_at":"2019-02-04T11:51:05.671-06:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"5963da5a955a311c188de877","aol_company_id":"595e50d62a30cb7ee3e53920","ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"GamecockCentral","follow_fb_handle":"GamecockCentral","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":20,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null},&#x000A;"5963da5a955a311c188de877", "595e50d62a30cb7ee3e53920", "rivals", 15000, false)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #73000a'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":109,"image_id":2283483,"url":"http://www.pawleysvacationrentals.com/","position":1,"site_id":127,"created_at":"2016-04-03T07:15:54.836-05:00","updated_at":"2018-08-31T13:58:56.855-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/kbzxzkg123shtrwrrzjh"}' class='ad-one'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://southcarolina.rivals.com/news/south-carolina-gamecocks-gamecock-central-national-signing-day-headquarters' background-color='#73000a' base-api-url='https://southcarolina.forums.rivals.com/' homepage='false' message-board-url='https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/' pub-ad='null' size='size' space-id='2022733143' subscribed-user='subscribedUser'></rv-homepage-forums>

<div class='ads'>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://southcarolina.rivals.com' data-widget-id='AR_4' in-side-rail='true' rv-add-class-at-top='fixed-top' sibling-container='article-display-wrapper' top-padding='0'>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>
</div>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://southcarolina.rivals.com/news/south-carolina-gamecocks-gamecock-central-national-signing-day-headquarters/printable' site-name='GamecockCentral.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-02-06 05:30:07 -0600') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/2010762/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Gamecock Central National Signing Day Headquarters</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
GC Staff
&bull;
</span>
<span class='type-sm'>GamecockCentral.com</span>
<div class='type-sm'>
<a href='//twitter.com/GamecockCentral' target='_blank'>@GamecockCentral</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Established 1998</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/GamecockCentral'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>
GamecockCentral.com offers in-depth &amp; insider coverage of South Carolina Gamecocks football, recruiting, baseball, basketball. News, rosters, schedules, scores, message boards, rankings, stats, polls.
</div>
</div>
</div>
<div class='mobile-links' ng-cloak ng-if='isMobile'>
<div class='article-subheader'>
Related
</div>
<slick in-view='isInView($inview)' settings='slickConfig'>
<div ng-repeat='link in [{"id":15376,"url":"http://go.gamecockcentral.com/static-pages/gamecock-central-email-alerts-newsletters","display_text":"Sign up for our newsletter!","content_id":2010762,"created_at":"2019-02-05T16:04:52.009-06:00","updated_at":"2019-02-05T16:04:52.009-06:00","setting_id":null,"ordinality":1},{"id":15377,"url":"https://southcarolina.rivals.com/news/gcc-testimonials","display_text":"Why Subscribe to GC?","content_id":2010762,"created_at":"2019-02-05T16:04:52.012-06:00","updated_at":"2019-02-05T16:04:52.012-06:00","setting_id":null,"ordinality":2},{"id":15378,"url":"https://southcarolina.rivals.com/subscriptions/new?promo_code=GCSAVE50","display_text":"Get $50 off your first year!","content_id":2010762,"created_at":"2019-02-05T16:04:52.015-06:00","updated_at":"2019-02-05T16:04:52.015-06:00","setting_id":null,"ordinality":3}]'>
<a ng-href='{{link.url}}' target='_blank'>{{ link.display_text }}</a>
</div>
</slick>
</div>
<div class='desktop-links' ng-cloak ng-if='!isMobile'>
<div class='article-subheader'>
Related
</div>
<span ng-repeat='link in [{"id":15376,"url":"http://go.gamecockcentral.com/static-pages/gamecock-central-email-alerts-newsletters","display_text":"Sign up for our newsletter!","content_id":2010762,"created_at":"2019-02-05T16:04:52.009-06:00","updated_at":"2019-02-05T16:04:52.009-06:00","setting_id":null,"ordinality":1},{"id":15377,"url":"https://southcarolina.rivals.com/news/gcc-testimonials","display_text":"Why Subscribe to GC?","content_id":2010762,"created_at":"2019-02-05T16:04:52.012-06:00","updated_at":"2019-02-05T16:04:52.012-06:00","setting_id":null,"ordinality":2},{"id":15378,"url":"https://southcarolina.rivals.com/subscriptions/new?promo_code=GCSAVE50","display_text":"Get $50 off your first year!","content_id":2010762,"created_at":"2019-02-05T16:04:52.015-06:00","updated_at":"2019-02-05T16:04:52.015-06:00","setting_id":null,"ordinality":3}]'>
<a class='type-sm' ng-href='{{link.url}}' target='_blank'>
{{ link.display_text }}
</a>
<span class='link-divider' ng-if='!$last'>
|
</span>
</span>
</div>

<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p> <b>SOUTH CAROLINA GAMECOCKS NATIONAL SIGNING DAY COVERAGE</b></p><p>After signing 19 prospects to National Letters of Intent during the Early Signing Period, South Carolina hopes to ink four more on Wednesday.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/gxa8qgsx3qc4vewuihz8','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/gxa8qgsx3qc4vewuihz8')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/gxa8qgsx3qc4vewuihz8)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/gxa8qgsx3qc4vewuihz8" alt="Gxa8qgsx3qc4vewuihz8" />
<div class='zoom-image'></div>
</div>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>Shilo Sanders Twitter</div>
</figure>
<h3 class='article-heading'>National Signing Day Timeline  </h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>9 a.m. - </b>Hampton (Ga.) Lovejoy three-star OL <a href="https://n.rivals.com/content/prospects/2019/william-rogers-193437">William Rogers</a> signs with South Carolina. UPDATE: Rogers has signed with South Carolina. Check out his signee capsule <a href="https://southcarolina.rivals.com/news/south-carolina-football-national-signing-day-capsule-william-rogers">here</a>.</p><p><b>1:30 p.m.</b> - Four-star defensive tackle target <a href="https://n.rivals.com/content/prospects/2019/jaquaze-sorrells-107656">Jaquaze Sorrells</a> announces his commitment among finalists South Carolina, Penn State and Alabama.</p><p><b>2:00 p.m. </b>- Four-star safety target <a href="https://n.rivals.com/content/prospects/2019/jammie-robinson-196289">Jammie Robinson</a> announces his commitment among finalists South Carolina, Auburn, Tennessee and Kentucky.</p><p><b>3:45 p.m.</b> - Cedar Hill (Texas) Trinity Christian three-star cornerback <a href="https://n.rivals.com/content/prospects/2019/shilo-sanders-4887">Shilo Sanders</a> signs with South Carolina.</p><p> <b>4 p.m. </b>- Head coach Will Muschamp discusses the class during his NSD press conference.</p><p> - New to Gamecock Central? <a href="http://go.gamecockcentral.com/static-pages/gamecock-central-email-alerts-newsletters">Sign up for free alerts and newsletters</a><b>!</b></p>
</div>
<h3 class='article-heading'>Remaining targets</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='107656'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Signing ceremony time:</b> 1:30 p.m.</p><p><b>Finalists:</b> South Carolina, Penn State, Alabama</p><p><b>The Latest:</b> <a href="https://southcarolina.rivals.com/news/what-we-re-hearing-jaquaze-sorrells">What we're hearing on Jaquaze Sorrells</a> (subscription only)</p>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='196289'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Signing ceremony time:</b> 2:00 p.m.</p><p><b>Finalists:</b> South Carolina, Auburn, Kentucky, Tennessee</p><p><b>The Latest:</b> <a href="https://southcarolina.rivals.com/news/what-we-re-hearing-jammie-robinson">What we're hearing on Jammie Robinson </a>(subscription only) | <a href="https://southcarolina.rivals.com/news/robinson-had-to-man-up-and-make-the-call">Jammie Robinson gives final interview prior to announcement</a></p><p><b>- Follow us on social media:</b> <b><a href="https://t.co/Uu5hGoDJ9L">Facebook</a> | <a href="https://twitter.com/GamecockCentral">Twitter</a> | <a href="https://www.instagram.com/gamecockcentral/">Instagram</a> | <a href="https://t.co/kjO75uHsb2">YouTube</a> | <a href="http://gcentr.al/GCCiTunes">iTunes</a></b></p>
</div>
<h3 class='article-heading'>Committed prospects who will sign Wednesday</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='4887'></rv-prospect-profile>
</div>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='193437'></rv-prospect-profile>
</div>
</div>
<h3 class='article-heading'>Latest stories from GamecockCentral.com</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>- <a href="https://southcarolina.rivals.com/news/what-we-re-hearing-jaquaze-sorrells">What we're hearing: Jaquaze Sorrells</a></p><p>- <a href="https://southcarolina.rivals.com/news/inside-the-position-starting-pitchers">Inside the position: starting pitchers</a></p><p>- <a href="https://southcarolina.forums.rivals.com/threads/what-were-hearing-jammie-robinson.291849/">What we're hearing: Jammie Robinson</a></p><p>- <a href="https://southcarolina.rivals.com/news/inside-the-relationship-of-the-gamecocks-big-freshman-duo">Inside the relationship of the Gamecocks' big freshman duo</a></p><p>- <a href="https://southcarolina.rivals.com/news/mbb-five-things-to-watch-kentucky">MBB: Five Things to Watch - Kentucky</a></p><p>- <a href="https://southcarolina.rivals.com/news/photos-south-carolina-football-operations-center-tour">PHOTOS: South Carolina football operations center tour</a></p><p>- <a href="https://southcarolina.rivals.com/news/big-time-underclassman-has-ties-to-gamecocks">Big-time underclassman has ties to Gamecocks</a></p><p>- <a href="https://southcarolina.rivals.com/news/new-ops-building-takes-culture-to-a-whole-new-level-">New ops building takes 'culture to a whole new level'</a></p><p>- <a href="https://southcarolina.rivals.com/news/watch-new-look-at-state-of-the-art-ops-building">WATCH: New look at state-of-the art ops building</a></p><p>- <a href="https://southcarolina.forums.rivals.com/threads/latest-on-ol-commitment-issiah-walker.291811/">Latest on Gamecock commitment Issiah Walker</a></p><p>- <a href="https://southcarolina.rivals.com/news/video-will-muschamp-and-ray-tanner-on-new-long-football-ops-center">VIDEO: Will Muschamp and Ray Tanner on new Long Football Ops Center</a></p><p>- <a href="https://southcarolina.rivals.com/news/georgia-wideout-enjoys-first-look-at-gamecocks-program">Georgia wideout enjoys first look at Gamecocks' program</a></p><p><a href="https://southcarolina.rivals.com/more_news#/other-news">MORE NEWS</a></p>
</div>
<h3 class='article-heading'>South Carolina Gamecocks 2019 signee capsules</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Here are recruiting capsules for the 19 prospects who signed with the Gamecocks during the Early Signing Period.</p><p><a href="https://southcarolina.rivals.com/news/south-carolina-football-national-signing-day-capsule-rodricus-fitten">Rodricus Fitten</a></p><p><a href="https://southcarolina.rivals.com/news/south-carolina-football-national-signing-day-capsule-tyquan-johnson">Tyquan Johnson</a></p><p><a href="https://southcarolina.rivals.com/news/south-carolina-football-national-signing-day-capsule-jaylen-nichols">Jaylen Nichols</a></p><p><a href="https://southcarolina.rivals.com/news/south-carolina-football-national-signing-day-capsule-kevin-harris">Kevin Harris</a></p><p><a href="https://southcarolina.rivals.com/news/south-carolina-football-signing-day-capsule-vincent-murphy">Vincent Murphy</a></p><p><a href="https://southcarolina.rivals.com/news/south-carolina-football-national-signing-day-capsule-jakai-moore">Jakai Moore</a></p><p><a href="https://southcarolina.rivals.com/news/south-carolina-football-signing-day-capsule-mark-fox">Mark Fox</a></p><p><a href="https://southcarolina.rivals.com/news/south-carolina-football-national-signing-day-capsule-traevon-kenion">Traevon Kenion</a></p><p><a href="https://southcarolina.rivals.com/news/south-carolina-football-national-signing-day-capsule-zacch-pickens">Zacch Pickens</a></p><p><a href="https://southcarolina.rivals.com/news/south-carolina-football-national-signing-day-capsule-keshawn-toney">Keshawn Toney</a></p><p><a href="https://southcarolina.rivals.com/news/south-carolina-football-national-signing-day-capsule-keveon-mullins">Keveon Mullins</a></p><p><a href="https://southcarolina.rivals.com/news/south-carolina-football-national-signing-day-capsule-johnny-dixon">Johnny Dixon</a></p><p><a href="https://southcarolina.rivals.com/news/south-carolina-football-national-signing-day-capsule-joseph-anderson">Joseph Anderson</a></p><p><a href="https://southcarolina.rivals.com/news/south-carolina-football-national-signing-day-capsule-derek-boykins">Derek Boykins</a></p><p><a href="https://southcarolina.rivals.com/news/south-carolina-football-national-signing-day-capsule-jahmar-brown">Jahmar Brown</a></p><p><a href="https://southcarolina.rivals.com/news/south-carolina-football-national-signing-day-capsule-cam-smith">Cam Smith</a></p><p><a href="https://southcarolina.rivals.com/news/south-carolina-football-national-signing-day-capsule-ryan-hilinski">Ryan Hilinski</a></p><p><a href="https://southcarolina.rivals.com/news/south-carolina-football-national-signing-day-profile-devontae-davis">Devontae Davis</a></p><p><a href="https://southcarolina.rivals.com/news/south-carolina-football-national-signing-day-capsule-xavier-legette">Xavier Legette</a></p><p><b>NEW: <a href="https://southcarolina.rivals.com/news/south-carolina-football-national-signing-day-capsule-william-rogers">William Rogers</a></b></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/opazocevttooggtomgon','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/opazocevttooggtomgon')">
<div class='blurred-image'>
<a href='https://southcarolina.rivals.com/subscriptions/new?promo_code=GCSAVE50' target='_blank'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/opazocevttooggtomgon)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/opazocevttooggtomgon" alt="Opazocevttooggtomgon" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/t3bzeezuoiaqfmcn0vpw','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/t3bzeezuoiaqfmcn0vpw')">
<div class='blurred-image'>
<a href='http://go.gamecockcentral.com/static-pages/gamecock-central-email-alerts-newsletters' target='_blank'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/t3bzeezuoiaqfmcn0vpw)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/t3bzeezuoiaqfmcn0vpw" alt="T3bzeezuoiaqfmcn0vpw" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p> Football: <a href="https://southcarolina.rivals.com/content/football">News</a> | <a href="https://go.gamecockcentral.com/static-pages/south-carolina-gamecocks-football-schedule">Schedule/Scores</a> | <a href="https://go.gamecockcentral.com/static-pages/future-south-carolina-gamecocks-football-opponents">Future Schedules</a> | <a href="https://go.gamecockcentral.com/static-pages/south-carolina-gamecocks-football-roster">Roster</a> | <a href="http://www.gamecockcentral.com/Football_Roster.pdf">Printable Roster</a> | <a href="https://go.gamecockcentral.com/static-pages/south-carolina-gamecocks-football-scholarship-breakdown">Scholarship Breakdown</a> | <a href="https://go.gamecockcentral.com/static-pages/south-carolina-gamecocks-football-depth-chart">Depth Chart</a> | <a href="https://go.gamecockcentral.com/static-pages/south-carolina-gamecocks-football-redshirt-tracker">Redshirt Tracker</a> | <a href="https://go.gamecockcentral.com/static-pages/south-carolina-gamecocks-football-ncaa-football-tv-schedule">Weekly TV Schedule</a> | <a href="https://go.gamecockcentral.com/static-pages/south-carolina-gamecocks-in-the-nfl">NFL Gamecocks</a> | <a href="https://go.gamecockcentral.com/static-pages/south-carolina-gamecocks-football-team-statistics">National Stat Rankings</a> | <a href="https://go.gamecockcentral.com/static-pages/south-carolina-gamecocks-football-individual-offensive-statistics">Offensive Stats</a> | <a href="https://go.gamecockcentral.com/static-pages/south-carolina-gamecocks-football-individual-defensive-statistics">Defensive Stats</a> | <a href="https://go.gamecockcentral.com/static-pages/south-carolina-gamecocks-football-sec-standings">SEC Standings</a> | <a href="https://go.gamecockcentral.com/static-pages/south-carolina-gamecocks-football-ncaa-top-25-polls">Polls</a></p><p>Football Recruiting: <a href="https://n.rivals.com/search">Recruit Search &amp; Database</a> | <a href="https://southcarolina.rivals.com/commitments/football/">Commitment List</a> | <a href="https://n.rivals.com/news/rivals-2019-position-rankings">Position Rankings</a> | <a href="https://n.rivals.com/team_rankings/">Team Rankings</a> | <a href="https://southcarolina.rivals.com/visits/football/">Visit Dates</a> | <a href="https://southcarolina.rivals.com/offers/football/">Scholarship Offers</a></p><p>Basketball: <a href="https://southcarolina.rivals.com/content/basketball">News</a> | <a href="https://go.gamecockcentral.com/static-pages/south-carolina-gamecocks-mens-basketball-schedule">Men's Schedule/Scores</a> | <a href="https://go.gamecockcentral.com/static-pages/south-carolina-gamecocks-mens-basketball-roster">Men's Roster</a> | <a href="http://sports.yahoo.com/ncaa/basketball/polls">Men's Polls</a> | <a href="https://go.gamecockcentral.com/static-pages/south-carolina-gamecocks-womens-basketball-schedule">Women's Schedule/Scores</a> | <a href="https://go.gamecockcentral.com/static-pages/south-carolina-gamecocks-womens-basketball-roster">Women's Roster</a> | <a href="http://sports.yahoo.com/ncaa/womens-basketball/polls">Women's Polls</a></p><p>Basketball Recruiting: <a href="https://n.rivals.com/search">Men's Recruit Search &amp; Database</a> | <a href="https://southcarolina.rivals.com/commitments/basketball/">Men's Commitment List</a> | <a href="https://n.rivals.com/prospect_rankings/rivals150/">Men's Rivals150</a> | <a href="https://southcarolina.rivals.com/news/gamecock-women-s-hoops-2018-commitments-signees">Women's Commitment List</a></p><p>Baseball: <a href="https://southcarolina.rivals.com/content/baseball">News</a> | <a href="https://go.gamecockcentral.com/static-pages/south-carolina-gamecocks-baseball-schedule">Schedule/Scores</a> | <a href="https://go.gamecockcentral.com/static-pages/south-carolina-gamecocks-baseball-roster">Roster</a> | <a href="https://go.gamecockcentral.com/static-pages/college-baseball-rankings">Polls</a> | <a href="https://southcarolina.rivals.com/news/gamecock-baseball-commitment-list">Commitments</a></p><p>Forums: <a href="https://southcarolina.forums.rivals.com/forums/the-insiders-forum.8/">The Insiders Forum</a> ($$$) | <a href="https://southcarolina.forums.rivals.com/forums/fighting-gamecocks-forum.10/">Fighting Gamecocks Forum</a> | <a href="https://southcarolina.forums.rivals.com/forums/the-insiders-ticket-exchange.14/">The Insiders Ticket Exchange</a> ($$$) | <a href="https://southcarolina.forums.rivals.com/forums/free-ticket-exchange.16/">Free Ticket Exchange</a></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://southcarolina.rivals.com/news/south-carolina-gamecocks-gamecock-central-national-signing-day-headquarters/printable' site-name='GamecockCentral.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='false' ncaab-schedule-year='2018' ncaaf-schedule-year='2018' site='{"id":127,"legacy_id":1017,"name":"GamecockCentral.com","friendly_name":"South Carolina","annual_discount":null,"subdomain":"southcarolina","primary_color":"73000a","secondary_color":"000000","font_color":"ffffff","short_name":"southcarolina","maple_ncaaf_team_id":70,"maple_ncaaf_endpoint":"ncaaf/teams/ssi","maple_ncaab_team_id":525,"maple_ncaab_endpoint":"ncaab/teams/sbf","maple_college_id":70,"google_analytics_id":"UA-81929868-1"}' twitter-feed='{"id":126,"site_id":127,"handle":"gamecockcentral","list_name":"staff","created_at":"2016-02-01T12:25:23.700-06:00","updated_at":"2018-05-04T09:06:58.305-05:00","hashtags":[],"usernames":[],"max_number":0}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://southcarolina.rivals.com/news/south-carolina-gamecocks-gamecock-central-national-signing-day-headquarters/printable' site-name='GamecockCentral.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733143', 'https://southcarolina.rivals.com/news/south-carolina-gamecocks-gamecock-central-national-signing-day-headquarters');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Gamecock Central National Signing Day Headquarters";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("southcarolina", 2010762, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":109,"image_id":2283483,"url":"http://www.pawleysvacationrentals.com/","position":1,"site_id":127,"created_at":"2016-04-03T07:15:54.836-05:00","updated_at":"2018-08-31T13:58:56.855-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/kbzxzkg123shtrwrrzjh"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://southcarolina.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Oath Inc</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733143",
    c7: "https://southcarolina.rivals.com/news/south-carolina-gamecocks-gamecock-central-national-signing-day-headquarters"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fsouthcarolina.rivals.com%2Fnews%2Fsouth-carolina-gamecocks-gamecock-central-national-signing-day-headquarters&c5=2022733143&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
